Plugin de Pagamento PagarMe API Cartão Boleto Pix para Wocommerce

Plugin de Integração de pagamento PagarMe API para Woocommerce, plugin de pagamento transparente por Cartões de Crédito, Pix e Boleto Bancário.

Demonstração acesse:
http://wordpress.loja5.com.br/

Requisitos:
- Woocommerce nas versões acima exibidas
- Ter conta vendedor PagarMe
- Ter certificado SSL instalado na loja (https://) - PHP maior ou igual 5.6.x / 7.x / 8.x

Métodos de pagamentos suportados:
- Cartões de crédito (bandeiras aceitas por o PagarMe)
- Boleto Bancário
- Pix de Pagamentos (requer ativar junto a PagarMe)

Detalhes:
- Fácil de instalar e configurar
- Multi meios de pagamento (cartão, boleto e pix)
- Detector da bandeira ao digitar o cartão (via javascript)
- Opção de parcelamento com ou sem juros (configurável no plugin)
- Valor mínimo de parcela (cartão de crédito)
- Opção de modo asyn configurável (aprovação imediata, cartão de crédito)
- Captura automática ou posterior (pré-autorização)
- Gerenciador de pedidos especifico (captura e cancelamento total cartão de crédito)
- Opção de debug para gerenciamento de erros
- Soft Descritor para pagamentos via cartão (exibir na fatura) - Boleto e Pix com prazo de validade configurável - Link de segunda via do boleto nos detalhes do e-mail (pedido) - Webhook de retorno de dados automático dos status (aprovado, negado, cancelado, etc)
- E outros detalhes

Licenciamento:
Módulo registrado e licenciado com licença única valida por loja.

Como instalar e configurar:
https://loja5.zendesk.com/hc/pt-br/articles/6714461075853-Como-Instalar-o-Plugin-PagarMe-API-no-Woocommerce-



Changelog
Changelog 1.0
06/06/2022
- lançamento inicial

Escreva um comentário

Você deve acessar ou cadastrar-se para comentar.


Opcões disponíveis

Instalação inclusa (primeira instalação).
Licença vitalícia (para uma única loja).
Suporte e acesso a atualizações gratis por 6 meses.

Ao comprar EU ACEITO os termos de compra li todas as funcionalidades e confirmo que possuo todos os requisitos listados na descrição no qual eu como comprador me responsabilizo por qualquer incompatibilidade ou não funcionamento por falta de algum requisito listado, no qual concordo com os termos de troca e devolução da loja.

Produtos relacionados

Etiquetas: pagarme, pagarme api, pagarme woocommerce, woocommerce, pix pagarme, pix woocommerce