Plugin de Integração PagSeguro API Transparente para lojas Wocommerce

Plugin de Integração de pagamento PagSeguro API para Woocommerce, plugin de pagamento transparente por cartões de crédito, boleto registrado e transferência online.

Demostração acesse:
http://wordpress.loja5.com.br/

Requisitos:
- Woocommerce >= 3.x e 4.x
- Ter conta vendedor PagSeguro verificada e aprovada
- Ter o Ioncube loads (>= 6.x) Ativado na Hospedagem
- Ter certificado SSL instalado na loja (https://) - PHP >= 5.6 <= 7.3

Métodos de pagamentos suportados:
- Cartões de crédito (bandeiras aceitas por o PagSeguro API)
- Boleto Bancário Registrado
- Transferência Online (bancos aceitos por o PagSeguro API).

Detalhes:
- Fácil de instalar e configurar
- Multi meios de pagamento (cartão, boleto e transferência online)
- Detector da bandeira ao digitar o cartão (via javascript pagseguro)
- Opção de parcelamento máximo
- Valor minimo de parcela (cartão de crédito)
- Gerenciador de pedidos especifico (cancelamentos totais) - Opção de estorno parciais de pedidos aprovados (reembolso)
- Opção de debug para gerenciamento de erros - Link de segunda via do boleto nos detalhes do e-mail (pedido) - Link de segunda via nos detalhes do pedido ao cliente - Retorno de dados automático (não requer configurar no pagseguro)
- E muitos outros detalhes

Licenciamento:
Módulo registrado e licenciado com licença unica valida por loja.

Como instalar e configurar:
https://loja5.zendesk.com/hc/pt-br/articles/360042908151-Instalando-o-plugin-PagSeguro-API-Transparente-em-sua-loja-Woocommerce-




Versões
1.0 29/04/2020
- lançamento inicial
18/05/2020
- adaptado a plugins de descontos por forma de pagamento
24/07/2020
- adicionado opção de salvar o erro no meta dos pedidos

Escreva um comentário

Você deve acessar ou cadastrar-se para comentar.
  • R$134,99 à vista

    R$149,99 em 3x de R$50,00 sem juros no PagSeguro



Opcões disponíveis

Licença vitalícia (lifetime).
Suporte e atualizações gratuitas por 6 meses.

Eu aceito os termos de compra li todas as funcionalidades e confirmo que possuo todos os requisitos listados na descrição no qual eu como comprador me responsabilizo por qualquer incompatibilidade ou não funcionamento por falta de algum requisito listado, no qual concordo com os termos de troca e devolução da loja.

Produtos relacionados

Plugin de Pagamento Cielo API 3.0 Cartões, Boleto e TEF para Woocommerce

Plugin de Pagamento Cielo API 3.0 Cartões, Boleto e TEF para Woocommerce

R$134,99 à vista
3x de R$50,00 sem juros
instalação gratuita

Plugin de Integração Correios Sigep Pro para Woocommerce

Plugin de Integração Correios Sigep Pro para Woocommerce

R$179,99 à vista
3x de R$66,66 sem juros
instalação gratuita

Plugin de Entrega Correios Online e Offline para Woocommerce

Plugin de Entrega Correios Online e Offline para Woocommerce

R$134,99 à vista
3x de R$50,00 sem juros
instalação gratuita

Etiquetas: pagseguro, woocommerce, pagseguro woo, pagseguro woocommerce, plugin pagseguro